вторник, 25 января 2011 г.

Грустные новости про Navitel

Как уже многие наверное знают, 22 января ЗАО ЦНТ выпустило новую версию Навител.
Взаимная совместимость карт, судя по сообщениям на форуме, поддерживается, но ограниченно.
То есть официальные карты (Q4 2010) будут работать только на версии 5.0 (на 3.2.6 и 3.5 "использовать крайне не рекомендуется").

Неофициальных карт в формате 5.0 нет и не предвидится, потому как:
К сожалению, полноценная поддержка новой версии формата .NM2 для НН 5 требует особых аппаратных ресурсов, сильно выходящих за рамки существующей "настольной" версии GPSMapEdit. В частности, это связано с новой структурой хранения данных дорожного графа, требующей общей обработки данных сразу всех карт, входящих в атлас, а так же огромного вычислительного времени, неприемлемого в процедуре традиционного экспорта карты в NM2.

Поддержка новой версии формата .NM2 для НН 5 не планируется.
 оригинал
Старые неофициальные карты (выпущенные для версии 3.2.6) на версии 5.0 работать будут, именно их и придётся использовать.

2 комментария:

  1. Анонимный5 марта 2011 г., 0:56

    Когда еще до простого пользователя версия 5 доберется.... У меня 3.2.6 и на пятерку переходить не собираюсь. Вполне устраивает Q2.

    ОтветитьУдалить
  2. Не, чем свежее релиз карт с офиц. сайта-тем они подробнее! Я тоже сижу на 3.2.6, но походу пора переходить на 5. Жаль что эта дрянь (5) не работает с форматом NM2!!! Или работает? Надо проверить на своем EXPLEY 435.

    ОтветитьУдалить